Increased latency
Incident Report for Everflow Technologies
Resolved
This incident has been resolved
Posted Aug 11, 2020 - 11:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Aug 11, 2020 - 11:44 UTC
Identified
The issue has been identified and a fix is on the way.
Posted Aug 11, 2020 - 11:31 UTC
This incident affected: Everflow Web Application and Everflow API.