High processing latency with conversion module
Incident Report for Everflow Technologies
Resolved
This incident has been resolved
Posted Apr 13, 2020 - 21:15 UTC
Identified
The issue has been identified and a fix is being implemented. We confirm a small portion of the conversions will result into a 502 and won't be processed by our system.
Posted Apr 13, 2020 - 21:00 UTC
Investigating
We are currently investigating this issue.
Posted Apr 13, 2020 - 20:55 UTC
This incident affected: Conversion Processing.