Connectivity issue
Incident Report for Everflow Technologies
Resolved
This incident has been resolved.
Posted Feb 05, 2020 - 18:44 UTC
Update
Everflow experienced intermittent downtime between 10:08 - 10:18am EST, 10:22 - 10:30am EST.

More details will be added following continued monitoring.
Posted Feb 05, 2020 - 16:20 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2020 - 16:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2020 - 15:37 UTC
Monitoring
We identified an issue and currently working with the Google support team to resolve it
Posted Feb 05, 2020 - 15:08 UTC
This incident affected: Everflow Web Application, Everflow API, Click/Impression Processing, and Conversion Processing.