Global system issue
Incident Report for Everflow Technologies
Resolved
The incident has been resolved.
Posted Oct 02, 2020 - 23:41 UTC
Identified
We are investigating an ongoing global system issue
Posted Oct 02, 2020 - 22:35 UTC
This incident affected: Everflow Web Application, Everflow API, Click/Impression Processing, and Conversion Processing.