Web application and API connectivity issue
Incident Report for Everflow Technologies
Resolved
This incident has been resolved.
Posted Jan 14, 2021 - 19:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2021 - 19:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2021 - 18:59 UTC
Investigating
We are currently investigating an incident where our Web application and API are not reachable for a majority of our clients
Posted Jan 14, 2021 - 18:53 UTC
This incident affected: Everflow Web Application and Everflow API.