Unexpected System Disruption
Incident Report for Everflow Technologies
Resolved
This incident has been resolved.
Posted Dec 14, 2024 - 16:57 UTC
Investigating
We are investigating an issue that happened with impressions, clicks and conversions. The issue affects a portion of our clients.
Posted Dec 14, 2024 - 16:30 UTC
This incident affected: Click/Impression Processing and Conversion Processing.